Temporary Delay in Notification Delivery
Incident Report for Sentry
Resolved
We have processed our backlog of notifications.
Posted 3 months ago. Jan 29, 2019 - 07:44 PST
Monitoring
We have resolved our issue with processing notifications and are working on the backlog.
Posted 3 months ago. Jan 29, 2019 - 07:28 PST
Investigating
A number of projects currently see a delay in notification delivery
Posted 3 months ago. Jan 29, 2019 - 04:09 PST
This incident affected: Notifications.