Temporary Delay in Notification Delivery

Incident Report for Sentry

Resolved

We did it.
Posted Jan 09, 2020 - 23:32 UTC

Monitoring

We have resolved our performance degradation and are currently flushing out backlog.
Posted Jan 09, 2020 - 22:48 UTC

Identified

We have identified a delay in notification delivery for a small subset of projects and are working to mitigate the problem.
Posted Jan 09, 2020 - 21:43 UTC
This incident affected: Notification Delivery (Slack).