Issues with Slack notifications
Incident Report for Sentry
Resolved
Slack's outage has progress far enough to fix the issue impacting Sentry users.
Posted Jan 04, 2021 - 13:36 PST
Identified
Some Slack notifications fail to deliver at the moment.
Please find more information on Slack's status page: https://status.slack.com/
Posted Jan 04, 2021 - 07:32 PST
This incident affected: Notification Delivery (Slack).