Delayed errors ingestion.

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Mar 08, 2025 - 03:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2025 - 03:14 UTC

Investigating

Some customers may experience delayed errors ingestion. We are investigating the issue.
Posted Mar 08, 2025 - 03:13 UTC
This incident affected: US Ingestion (US Error Ingestion).