Temporary Delay in Notification Delivery and Time Series Charts
Incident Report for Sentry
Resolved
We have cleared our backlog and will continue to email you until forever is over.
Posted Dec 05, 2019 - 07:53 PST
Monitoring
We have solved our regression and are currently processing our backlog.
Posted Dec 05, 2019 - 06:40 PST
Identified
We have identified a regression in our notification delivery and writing to our time series charts and are attempting to resolve the issue.
Posted Dec 05, 2019 - 06:12 PST
This incident affected: Notification Delivery (Slack).