US spans ingestion delayed

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted May 06, 2025 - 17:58 UTC

Update

We've continuing to process our backlog and monitor.
Posted May 06, 2025 - 17:38 UTC

Monitoring

We've addressed the issue and are currently processing our backlog.
Posted May 06, 2025 - 16:35 UTC

Investigating

We're currently experiencing a delay of about 11 minutes in the ingestion of spans in our US region and we're investigating.
Posted May 06, 2025 - 15:49 UTC
This incident affected: US Ingestion (US Span Ingestion).