sentry.io unavailable
Incident Report for Sentry
Resolved
All ingestion backlogs have been consumed, the incident is now resolved.
Posted Oct 09, 2023 - 08:14 PDT
Monitoring
The bad deploy has been rolled back. Our dashboard is available again, and we're currently consuming our ingestion backlog.
Posted Oct 09, 2023 - 07:48 PDT
Identified
A bad deploy has impacted the availability of our dashboard and delayed ingestion, we're currently in the process of rolling it back.
Posted Oct 09, 2023 - 07:30 PDT
This incident affected: Dashboard and US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion, US Profile Ingestion, US Replay Ingestion, US Span Ingestion).