Delayed issue ingestion in the US region

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 19:00 UTC

Monitoring

All backlogs have been processed.
Posted Sep 09, 2025 - 16:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 09, 2025 - 15:47 UTC