Degredation of Integration Webhooks

Incident Report for Sentry

Resolved

Between 17:00 UTC and 17:25 UTC, delivery of integration webhooks was severely degraded due to a database issue. The issue was resolved and Integrations are operating as expected.
Posted Jul 07, 2025 - 18:29 UTC

Monitoring

Between 17:00 UTC and 17:25 UTC, delivery of integration webhooks was severely degraded. The system is back to functional, and we are continuing to monitor the recovery.
Posted Jul 07, 2025 - 17:42 UTC
This incident affected: Third-Party Integrations (Stripe) and Integration Pipeline.