Processing delays for spans in US

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 22:21 UTC

Monitoring

A fix has been implemented and we are processing the backlog that formed during the incident.
Posted Jan 08, 2026 - 22:04 UTC

Identified

We have identified the issue and a fix is being deployed.
Posted Jan 08, 2026 - 21:46 UTC

Investigating

We are currently investigating a delay in processing spans in the US region.
Posted Jan 08, 2026 - 20:47 UTC
This incident affected: US Ingestion (US Span Ingestion).