Delays in alerts delivery

Incident Report for Sentry

Resolved

This incident has been resolved. All pending alerts have been sent.
Posted Mar 21, 2022 - 20:38 UTC

Identified

Alerts have been delayed for the past 1 hour.
Posted Mar 21, 2022 - 20:03 UTC
This incident affected: Notification Delivery (Slack, Email, PagerDuty).