Error Alerts Issue
Incident Report for Sentry
Resolved
Between 10:09 - 11:18 UTC, we experienced an issue with error alerts. Notifications for error alerts were delayed, and any notifications delayed for more than 15 minutes would've been dropped. The issue was resolved and error alerts are now operating as expected.
Posted Oct 30, 2023 - 04:30 PDT
Monitoring
We've deployed a fix, but we’re monitoring just in case.
Posted Oct 30, 2023 - 04:20 PDT
Identified
We've identified an issue with error alerts and are working to mitigate the problem. Error alerts haven't been firing since 11:11 UTC.

We apologize for any inconvenience caused by this and expect it to be resolved in the next 30 minutes. If anything changes, we'll provide another update.
Posted Oct 30, 2023 - 04:01 PDT
This incident affected: Notification Delivery (Slack, Email, PagerDuty, Microsoft Teams).