Temporary Delay in Notification Delivery
Incident Report for Sentry
Resolved
We have cleared our backlog.
Posted Feb 12, 2020 - 03:21 PST
Identified
We have identified an issue that is halting our notification delivery queue and are in the process of clearing our backlog.
Posted Feb 12, 2020 - 02:23 PST
This incident affected: Notification Delivery (Slack).