Temporary Delay in Notification Delivery
Incident Report for Sentry
Resolved
We have cleared our backlog, all systems should be operational.
Posted 2 months ago. May 07, 2019 - 06:15 PDT
Update
We're still working on the notification backlog. Only a small percent of the projects is affected by this issue.
Posted 2 months ago. May 07, 2019 - 03:57 PDT
Monitoring
We have identified a problem with notification delivery, and are currently crunching down on our backlog.
Posted 2 months ago. May 07, 2019 - 01:59 PDT
This incident affected: Notifications.