Alerts are delayed

Incident Report for Sentry

Resolved

Alerts are fully operational and working as expected.
Posted Jul 24, 2025 - 01:47 UTC

Monitoring

We applied our fix and are monitoring the recovery. Alerts should be triggering on schedule.
Posted Jul 24, 2025 - 01:42 UTC

Identified

We identified an issue with our database and are applying a fix.
Posted Jul 24, 2025 - 01:32 UTC

Investigating

Execution of alerts is delayed by 15min in our US environment. We're investigation the situation.
Posted Jul 24, 2025 - 01:28 UTC