sentry.io returns 502
Incident Report for Sentry
Resolved
A primary database failover caused a brief outage of the site, but no data was lost. The reverted deploy was coincidental to the failover, but it was not a contributing factor.

All services should be functioning normally now.
Posted Feb 12, 2024 - 13:08 PST
Monitoring
We've reverted a recent deploy, and are monitoring the effects. Dashboards should be available again.
Posted Feb 12, 2024 - 12:15 PST
Investigating
We're currently investigating an issue on our dashboards.
Posted Feb 12, 2024 - 12:14 PST
This incident affected: Dashboard.