Dashboard availability issues in SaaS US
Incident Report for Sentry
Resolved
An infrastructure issue has been identified and fixed, the incident is now resolved.
Posted Jul 05, 2024 - 03:23 PDT
Investigating
We are investigating issues with dashboard availability in the US region.
Posted Jul 05, 2024 - 03:16 PDT
This incident affected: Dashboard and API.