Detection of missed and timed-out Crons check-ins is delayed

Incident Report for Sentry

Resolved

Cron check-in processing has returned to normal.
Posted May 14, 2024 - 16:40 UTC

Monitoring

Missed and timed-out detection is returning to typical real-time detection. You may see your Cron monitors backfill issues detected within the last 3 hours.
Posted May 14, 2024 - 16:24 UTC

Investigating

We are investigating an issue causing delays in processing missed and timed-out check-ins for Crons.
Posted May 14, 2024 - 13:15 UTC
This incident affected: US Ingestion (US Cron Monitoring).