JS / ingestion degraded

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Aug 12, 2024 - 17:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2024 - 14:27 UTC

Update

We are continuing to investigate this issue.
Posted Aug 12, 2024 - 14:01 UTC

Investigating

We are currently investigating degraded performance for our java / javascript and native events symbolication
Posted Aug 12, 2024 - 13:54 UTC
This incident affected: US Ingestion (US Error Ingestion).