Delays in Errors and Transactions Processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 07:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2021 - 07:31 PST
Investigating
We are currently investigating delays in processing errors and transactions.
Posted Nov 08, 2021 - 07:13 PST
This incident affected: Event Ingestion (Error Ingestion, Transaction Ingestion, Attachment Ingestion).