Event Ingestion Issue
Incident Report for Sentry
Resolved
This has now been resolved. Between 11:45AM PT to 1:17PM PT, we experienced an issue that caused delays in ingesting error and transaction data. This also caused errors in the UI. The issue has been fixed. Everything is operating as normal. Again, we apologize for any inconvenience.
Posted Mar 16, 2023 - 14:05 PDT
Monitoring
Systems have recovered and we are processing the backlog of error and transaction events. The UI should no longer display errors. We are now monitoring the system. Thank you for your patience.
Posted Mar 16, 2023 - 13:17 PDT
Update
We are still investigating this issue. You may experience errors in the UI. We will continue to provide updates as we discover more. We apologize for any inconvenience caused.
Posted Mar 16, 2023 - 13:04 PDT
Identified
We've identified an issue causing event ingestion delays and are working to mitigate the problem. No events have been lost. We apologize for any inconvenience caused by this delay and expect it to be caught up in the next 30-60 minutes. If anything changes, we'll provide another update.
Posted Mar 16, 2023 - 12:38 PDT
Investigating
We're currently investigating reports of a potential issue with event ingestion and will provide further updates as soon as we have more information.
Posted Mar 16, 2023 - 12:18 PDT
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).