US Region delay in error and transaction ingestion

Incident Report for Sentry

Resolved

The issue causing ingestion delays in our US region has been resolved, and ingestion latencies are now back to normal.
Posted Nov 20, 2024 - 22:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2024 - 22:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 22:13 UTC

Investigating

We are currently investigating a delay in ingestion.
Posted Nov 20, 2024 - 21:56 UTC
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion).