Delays in Event Processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 10:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2021 - 09:59 PDT
Investigating
We are investigating delays in processing JavaScript and native events.
Posted Sep 21, 2021 - 09:34 PDT
This incident affected: Event Ingestion (Error Ingestion).