sentry.io outage

Incident Report for Sentry

Resolved

Between 11:10 and 11:42 (PDT) Oct 18th, we experienced an issue with Sentry Dashboard and API. The issue was resolved and all components operating as expected.
Posted Oct 18, 2023 - 20:47 UTC

Monitoring

Everything looks good now, but we’re monitoring just in case.
Posted Oct 18, 2023 - 18:48 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 18, 2023 - 18:48 UTC

Update

We've identified a change which is the cause of this issue and are rolling it back. We apologize for any inconvenience caused by this and expect it to be resolved soon. If anything changes, we'll provide another update.
Posted Oct 18, 2023 - 18:41 UTC

Identified

We've identified an issue with sentry.io and are working to mitigate the problem. If anything changes, we'll provide another update.
Posted Oct 18, 2023 - 18:36 UTC
This incident affected: Dashboard and API.