Transactions ingestion degraded
Incident Report for Sentry
Resolved
Transaction processing has been stable since 10:05 PT, unfortunately about 15% of the transactions sent to us were irrecoverably lost during the period between 9:13 PT and 9:40 PT.
Posted Dec 25, 2022 - 15:41 PST
Update
Transaction ingestion continues to work as expected, we’re investigating options to ingest transactions not ingested during the incident window.
Posted Dec 25, 2022 - 13:40 PST
Monitoring
Transactions ingestion has been fixed as of about 10:05 PT, some transactions for some projects will have been lost during the period of this disruption.
Posted Dec 25, 2022 - 10:59 PST
Investigating
As of 8:15 AM PT our transaction processing is currently degraded, some projects may be missing alerts. We're investigating.
Posted Dec 25, 2022 - 09:22 PST
This incident affected: US Ingestion (US Transaction Ingestion).