Unscheduled Maintenance
Incident Report for Sentry
Resolved
Maintenance is complete without any issues or downtime.
Posted Jan 04, 2017 - 14:42 PST
Monitoring
We are about to begin some necessary unscheduled maintenance. There should be no downtime and no loss of event ingestion, but there will be slight delays once maintenance begins for a brief period.
Posted Jan 04, 2017 - 13:57 PST