Profile ingestion failures

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Sep 17, 2024 - 13:52 UTC

Monitoring

An error in our profile ingestion system caused a loss of ingested profiles from 9:04 UTC to 13:25 UTC.
Posted Sep 17, 2024 - 13:51 UTC
This incident affected: US Ingestion (US Profile Ingestion).