Ingestion delays for errors in US region

Incident Report for Sentry

Resolved

Ingestion backlog has been cleared.
Posted Oct 05, 2025 - 13:12 UTC

Monitoring

We have mitigated the issue and continue to monitor.
Posted Oct 05, 2025 - 12:07 UTC

Identified

The issue has been identified and new errors are being ingested without delays, we are currently processing backlogged errors.
Posted Oct 05, 2025 - 11:31 UTC

Investigating

We are currently investigating this issue.
Posted Oct 05, 2025 - 10:36 UTC