Event Ingestion Issue
Incident Report for Sentry
Resolved
On January 17 between 4:01am PST and 5:23am PST, we experienced an issue with event ingestion. The issue was resolved and event ingestion is operating as expected.
Posted Jan 17, 2023 - 08:18 PST
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Jan 17, 2023 - 05:38 PST
Investigating
We're currently investigating reports of a potential issue with event ingestion and will provide further updates as soon as we have more information.
Posted Jan 17, 2023 - 05:26 PST
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).