Degraded dashboard performance
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 15:36 PDT
Update
We're still monitoring the situation. (Haven't forgotten about you.)
Posted Jul 20, 2023 - 15:12 PDT
Monitoring
The fix has been implemented, and we're monitoring the results.
Posted Jul 20, 2023 - 14:25 PDT
Identified
We've identified the cause and are deploying a fix.
Posted Jul 20, 2023 - 14:21 PDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2023 - 13:59 PDT
Investigating
We are currently investigating slow response times from the Sentry dashboard.
Posted Jul 20, 2023 - 13:59 PDT
This incident affected: Dashboard.