Failing Issue Requests
Incident Report for Sentry
Resolved
This issue has been resolved.
Posted May 17, 2024 - 14:50 PDT
Update
All systems are functioning normally, we are continuing to monitor our fixes.
Posted May 17, 2024 - 13:13 PDT
Monitoring
Issue requests and alerts are back to normal, but we're continuing to monitor the situation.
Posted May 17, 2024 - 12:03 PDT
Investigating
We are investigating an issue in our US region resulting in failures for issues requests, primarily affecting the issue stream over the last 30 minutes. Alerts may also be delayed. We will post updates as they happen.
Posted May 17, 2024 - 11:39 PDT
This incident affected: US Ingestion (US Error Ingestion) and Alerting (US Errors).