Events Being Rejected

Incident Report for Sentry

Resolved

This issue has been resolved.
Posted May 17, 2021 - 21:23 UTC

Update

We've identified that only customers who operate their own relay have been impacted by this incident, and there is a fix going out shortly.
Posted May 17, 2021 - 20:42 UTC

Identified

Starting at approximately 5:45 PM UTC, some events began being rejected upon reaching Sentry. The issue has been identified and a fix is being implemented.
Posted May 17, 2021 - 19:49 UTC
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).