Dashboard and API errors in US region

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 17:46 UTC

Investigating

We are currently investigating increased number of errors in dashboard and API requests.
Posted Jun 25, 2025 - 15:07 UTC
This incident affected: Dashboard and API.