Installs of third-party integrations failing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted May 23, 2024 - 13:59 PDT
Monitoring
We've deployed a fix, and are currently monitoring the situation.
Posted May 23, 2024 - 12:34 PDT
Investigating
We've detected failures with installation of new third-party integrations, starting with a 21 May 2024 19:07 UTC deploy. Existing integrations are unaffected.
Posted May 23, 2024 - 10:41 PDT
This incident affected: Integration Pipeline.