Increased Frequency in Error Rate

Incident Report for Sentry

Resolved

We have resolved our hardware failure.
Posted May 07, 2021 - 15:18 UTC

Monitoring

Due to a hardware failure in a critical system, we are seeing an increased amount of errors returned by our API.

We have mitigated the issue and are monitoring the problematic system.
Posted May 07, 2021 - 14:57 UTC
This incident affected: API.