Crash Rate Alerts not triggering
Incident Report for Sentry
Resolved
Between 7:00am PST and 09:30am PST, we experienced an issue with Crash Rate Alerts. Due to a faulty data migration, Crash Rate Alerts were not triggered during this period. The issue was resolved and Crash Rate Alerts are operating as expected.
Posted Jun 21, 2022 - 10:10 PDT
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Jun 21, 2022 - 09:46 PDT
Identified
We’ve identified an issue with Crash Rate Alerts and are working to mitigate the problem. We apologize for any inconvenience caused by this and expect it to be resolved in the next two hours. If anything changes, we’ll provide another update.
Posted Jun 21, 2022 - 09:07 PDT