Ingestion delays and intermittent query failures

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 20:59 UTC

Monitoring

The system is operating as normal, we are monitoring the fix.
Posted Apr 27, 2026 - 17:48 UTC

Update

Ingestion is now back to normal, we are slowly increasing write traffic to reduce intermittent API failures
Posted Apr 27, 2026 - 17:31 UTC

Investigating

We are experiencing delays on our ingestion pipeline. Explorer views are in a degraded state
Posted Apr 27, 2026 - 16:52 UTC