Delayed Attachment Ingestion
Incident Report for Sentry
Resolved
We have finished processing our backlog of attachments. Thanks for bearing with us.
Posted Dec 10, 2020 - 18:02 PST
Monitoring
A fix has been applied and the backlog of attachments is being processed. We continue to monitor the situation.

It has been reported that our main "Event Process Time" graph on the status page is steadily increasing. This graph is an aggregation of all events, including events with attachments. Events without attachments are not experiencing a delay in processing time.
Posted Dec 10, 2020 - 14:19 PST
Identified
The issue has been identified and fix is being implemented.
Posted Dec 10, 2020 - 14:02 PST
Investigating
We are currently aware of and investigating a delay in Attachment Ingestion.
Posted Dec 10, 2020 - 13:37 PST