Uptime Monitors missing names

Incident Report for Sentry

Resolved

Uptime monitor names are now always correctly displayed.
Posted Oct 23, 2025 - 19:44 UTC

Identified

We've identified the issue and are deploying a fix.
Posted Oct 23, 2025 - 17:46 UTC

Investigating

We are currently investigating an issue where Uptime Monitors may be missing their name.
Posted Oct 23, 2025 - 16:55 UTC