Cron Monitors CSRF Issue
Incident Report for Sentry
Resolved
The issue was resolved and Cron Monitoring is operating as expected. Between 10:15 UTC and 16:53 UTC check-ins made through the API were impacted. Check-ins made through the sentry-cli were not impacted.
Posted Mar 13, 2023 - 11:11 PDT
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Mar 13, 2023 - 10:26 PDT
Update
We're still working to resolve this issue and it's taking a little longer than initially expected. We now expect this to be resolved within the next 60 minutes. If anything changes, we'll provide another update.
Posted Mar 13, 2023 - 09:31 PDT
Identified
We've identified an issue with our cron monitor endpoints and are working to mitigate the problem. We apologize for any inconvenience caused by this and expect it to be resolved in the next 60 minutes. If anything changes, we'll provide another update.
Posted Mar 13, 2023 - 08:19 PDT
Investigating
We're currently investigating reports of a potential issue with CSRF errors on our cron monitors endpoints and will provide further updates as soon as we have more information.
Posted Mar 13, 2023 - 07:32 PDT
This incident affected: US Ingestion (US Cron Monitoring).