Sentry.io Web Instability

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Oct 14, 2023 - 00:39 UTC

Investigating

We are investigating some issues when loading sentry.io and will update once we've identified the problem.
Posted Oct 13, 2023 - 19:39 UTC
This incident affected: Dashboard and API.