Attachments ingestion delayed
Incident Report for Sentry
Resolved
Between 13:55-16:35 UTC, we experienced a delay in ingestion of attachments. No data was lost. The issue has been resolved and attachments are no longer experiencing delays.
Posted Mar 31, 2023 - 11:05 PDT
Monitoring
We’ve mitigated the attachments ingestion problem and have processed our backlog. We apologize for any inconvenience caused by this.
Posted Mar 31, 2023 - 09:38 PDT
Investigating
We're currently investigating an issue with our attachments ingestion causing attachments processing to be delayed.
Posted Mar 31, 2023 - 07:51 PDT
This incident affected: US Ingestion (US Attachment Ingestion).