Alert backlogs in US

Incident Report for Sentry

Resolved

The problem has been resolved, all backlogs have cleared and everything is operational again.
Posted Aug 18, 2026 - 22:21 UTC

Monitoring

We have implemented a fix and the systems are recovering. We are monitoring to ensure that backlogs are proessed.
Posted Aug 18, 2026 - 22:15 UTC

Identified

We have identified the cause and are working to determine a mitigation. This is only affecting US right now.
Posted Aug 18, 2026 - 21:56 UTC

Investigating

We are currently investigating a delay in evaluating alerts in the US region.
Posted Aug 18, 2026 - 21:42 UTC