Microsoft Symbol Server Unavailable
Incident Report for Sentry
Resolved
Microsoft resolved the issue with the symbol server.
Posted Oct 29, 2019 - 01:04 PDT
Monitoring
Microsoft's public symbol server is currently unavailable which can cause symbolication errors on native C/C++ events.
Posted Oct 28, 2019 - 04:00 PDT
This incident affected: Third-Party Integrations (Microsoft Symbol Server).