Temporary Loss in Event Ingestion

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted May 15, 2020 - 16:46 UTC

Monitoring

We've identified an issue with a recent deploy and are in the process of rolling it back to restore functionality.
Posted May 15, 2020 - 16:46 UTC