Error ingestion delay in US

Incident Report for Sentry

Resolved

All backlog is burnt down. Error ingestion is back to operational.
Posted Sep 24, 2025 - 00:17 UTC

Monitoring

New errors will not experience delays anymore. However for older errors that were sent during this incident, we are still processing the backlog
Posted Sep 24, 2025 - 00:15 UTC

Update

The fix will take some time to get rolled out. We are monitoring
Posted Sep 23, 2025 - 22:54 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 23, 2025 - 22:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 23, 2025 - 22:30 UTC

Investigating

Error ingestion experiencing a delay in US region. We have identified a fix and we will applying it soon.
Posted Sep 23, 2025 - 22:25 UTC
This incident affected: US Ingestion (US Error Ingestion).