Delays in span processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 06:03 PST
Identified
Starting at 5:15 AM PST, due to an issue in the span processing pipeline, we experienced delays in span processing of up to 5 minutes. The issue has been identified and fixed.
Posted Feb 19, 2024 - 05:47 PST
This incident affected: US Ingestion (US Span Ingestion).