US delays and ingestion and issues in querying across pipelines

Incident Report for Sentry

Resolved

This incident has been resolved
Posted Apr 07, 2026 - 21:23 UTC

Monitoring

We performed a manual change that caused degraded performance and delayed ingestion in spans, crons, replays, and uptime that caused issues between 13:45 and 13:52 PT. The change has been cancelled and operations have returned to normal
Posted Apr 07, 2026 - 21:02 UTC