Investigating Issues with Dashboard

Incident Report for Sentry

Resolved

We have resolved the issue and all systems are working as expected.
Posted Jan 29, 2026 - 23:43 UTC

Monitoring

We have identified an issue related to database contention and have issued a fix. We are continuing to monitor the system as it returns to health.
Posted Jan 29, 2026 - 23:24 UTC

Update

We are investigating an issue where the Sentry Dashboard may be slow to load.
Posted Jan 29, 2026 - 23:05 UTC

Investigating

We are currently investigating this issue.
Posted Jan 29, 2026 - 23:02 UTC