Temporary Delay in Notification Delivery
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 31, 2019 - 05:17 PST
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Jan 31, 2019 - 05:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 31, 2019 - 05:07 PST
Identified
A number of projects currently see a delay in notification delivery
Posted 7 months ago. Jan 31, 2019 - 03:29 PST
This incident affected: Notifications.